What are the system requirements for Silverlight?


 

To Develop a silverlight Application we need the following requirements.

1. Microsoft Visual Studio .Net (Latest Version is VS 2010)

2. Silverlight SDK kit

3.Experssion Blend .(Which is used to Design graphics,Animation etc through Experssion Blend in silverlight)

4. Operating system which support all the above

Note: Windows xp, windows vista,windows server ,MAC will support to develop the silverlight application. 

Advertisements

One thought on “What are the system requirements for Silverlight?

  1. Pingback: 100 Important Silverlight interview questions | Coddertube

Thanks a lot for visiting this site .. Please leave a Comment

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s